PotM GrandMarq.NET - Panther Headquarters Forum Index PotM
GMN Chat Room GMN's STORE!! GMN's Gallery Please!!
Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46

Thread: Can't post anywhere else / Didn't get the registration mail?

  1. #41
    Member watchdog's Avatar
    Join Date
    Nov 2008
    Location
    Houston TX
    Posts
    688

    Default

    I just did the contact us link for a password problem. You can disregard, the email just took longer then expected.
    1991 LTD P72 351 W Restored Century Police (Ongoing Project) Sergeant Vic.

    It's a dog eat dog world and I'm wearing milk bone underwear.

  2. #42
    n00b
    Join Date
    Sep 2018
    Location
    Southern Oregon
    Posts
    8

    Default

    I haven't gotten the email yet.

  3. #43
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    38,729

    Default

    hm, apparently this is still a thing. You should be good to go now.

    86 Lincoln Town Car (Galactica).
    5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

    1984 Lincoln Continental TurboDiesel - rolls coal

    Quote Originally Posted by phayzer5 View Post
    I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

  4. #44

    Default

    Looks like I never got the email either. I signed up a while ago, and the next email I got was a "Happy Birthday" one today.

  5. #45
    all the CFI are belong to me
    Join Date
    Feb 2014
    Location
    Windsor, ON
    Posts
    1,671

    Default

    Quote Originally Posted by Improbcat View Post
    Looks like I never got the email either. I signed up a while ago, and the next email I got was a "Happy Birthday" one today.
    Welcome. Odd...I just took a peek, looks like you're in the normal registered users group. You should be able to post normally throughout the forum.

    I'll defer to someone else (cough gadget) as to why the email may not have been sent, but if it wasn't very recent it'd be hard to figure out.

    83 GM 2dr POTM 10/2019 | 84 TC POTM 1/2017 & 4/2019 | 85 CS | 85 Ranger | 91 GM POTM 12/2017 | Junkyards

  6. #46
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    38,729

    Default

    I suspect its a problem with the email server getting blacklisted for spam from time to time. We're on shared hosting with some unknown number of other people. If one of those accounts gets used to send out spam, everyone on the server becomes unable to send email and we won't necessarily know anything has gone wrong unless someone tells us they didn't get the email. The Happy Birthday emails come from the same account as the registration stuff so I guess its working at the moment at least.

    Manually setting people to the registered users group is the usual fix if the email won't go.

    86 Lincoln Town Car (Galactica).
    5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

    1984 Lincoln Continental TurboDiesel - rolls coal

    Quote Originally Posted by phayzer5 View Post
    I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
GMN Approved Links!


www.rockauto.com www.adtr.net