PotM GrandMarq.NET - Panther Headquarters Forum Index PotM
GMN Chat Room GMN's STORE!! GMN's Gallery Please!!
Results 1 to 14 of 14

Thread: Lincoln won't start...

  1. #1
    GMN Regular
    Join Date
    Mar 2008
    Location
    Fredericton, N.B. Canada
    Posts
    11,387

    Question Lincoln won't start...

    The Lincoln wouldn't start tonight, I figured the wet weather is to blame...The car started/ran fine earlier in the week, when it was nice and sunny!
    '79 Continental Town Car
    '83 Continental Mark VI
    '90 Crown Victoria LTD
    '92 Crown Victoria Touring Sedan *parts car* It might get scrapped this year...

  2. #2
    Working with half my brain tied behind my back just to make it fair Nathan in MI's Avatar
    Join Date
    Sep 2011
    Location
    Big Rapids, MI
    Posts
    7,371

    Default

    Symptoms?

    2001 Ford Crown Victoria P71 - "The Fire Engine"
    1985 Lincoln Town Car Signature Series
    But God demonstrates his own love for us in this: While we were still sinners, Christ died for us. Romans 5:8

  3. #3
    GMN Regular
    Join Date
    Mar 2008
    Location
    Fredericton, N.B. Canada
    Posts
    11,387

    Default

    My step-bro (mechanic in training) figures it's an ignition-related problem. We tried boosting the car and that didn't help. The battery is only about 4 months old. The spark-plugs were replaced about 2 months ago...perhaps it's a bad wire?
    '79 Continental Town Car
    '83 Continental Mark VI
    '90 Crown Victoria LTD
    '92 Crown Victoria Touring Sedan *parts car* It might get scrapped this year...

  4. #4
    Abolish the act of 1871 Lincolnmania's Avatar
    Join Date
    Sep 2004
    Location
    Tremont PA.
    Posts
    15,646

    Default

    got spark? fuel?
    dont leave us much to go with here

    1986 lincoln towncar signature series. 5.0 HO with thumper performance ported e7 heads, 1.7 roller rockers, warm air intake, 65mm throttle body, 1/2" intake spacer, ported intakes, 3.73 rear with trac lock, 98-02 front brake conversion, 92-97 rear disc conversion, 1" rear swaybar, 1 3/16" front swaybar, 16" wheels and tires, loud ass stereo system, badass cb, best time to date 15.94 at 87 mph. lots of mods in the works 221.8 rwhp 278 rwt
    1989 crown vic gt sedan 5.0 HO sold back to richduty455
    1991 lincoln mark VII bill blass (mini me)
    1992 mercury grand marquis, 5.0 HO conversion sold to 86vickylx
    1982 efm and 1986 alaska stokers keeping me warm

  5. #5
    GMN Regular
    Join Date
    Mar 2008
    Location
    Fredericton, N.B. Canada
    Posts
    11,387

    Default

    The engine would turn-over. The gas-tank & fuel-filter are only 3 months old. Fuel-gauge reads 3/4 full. I bought gas last week. I have no idea how old the alternator is...
    '79 Continental Town Car
    '83 Continental Mark VI
    '90 Crown Victoria LTD
    '92 Crown Victoria Touring Sedan *parts car* It might get scrapped this year...

  6. #6
    Abolish the act of 1871 Lincolnmania's Avatar
    Join Date
    Sep 2004
    Location
    Tremont PA.
    Posts
    15,646

    Default

    still does not answer my question

    1986 lincoln towncar signature series. 5.0 HO with thumper performance ported e7 heads, 1.7 roller rockers, warm air intake, 65mm throttle body, 1/2" intake spacer, ported intakes, 3.73 rear with trac lock, 98-02 front brake conversion, 92-97 rear disc conversion, 1" rear swaybar, 1 3/16" front swaybar, 16" wheels and tires, loud ass stereo system, badass cb, best time to date 15.94 at 87 mph. lots of mods in the works 221.8 rwhp 278 rwt
    1989 crown vic gt sedan 5.0 HO sold back to richduty455
    1991 lincoln mark VII bill blass (mini me)
    1992 mercury grand marquis, 5.0 HO conversion sold to 86vickylx
    1982 efm and 1986 alaska stokers keeping me warm

  7. #7
    GMN Regular
    Join Date
    Mar 2008
    Location
    Fredericton, N.B. Canada
    Posts
    11,387

    Default

    No spark but fuel-delivery seemed fine.
    '79 Continental Town Car
    '83 Continental Mark VI
    '90 Crown Victoria LTD
    '92 Crown Victoria Touring Sedan *parts car* It might get scrapped this year...

  8. #8
    Working with half my brain tied behind my back just to make it fair Nathan in MI's Avatar
    Join Date
    Sep 2011
    Location
    Big Rapids, MI
    Posts
    7,371

    Default

    When did it last have a new cap/rotor/plug wires?

    2001 Ford Crown Victoria P71 - "The Fire Engine"
    1985 Lincoln Town Car Signature Series
    But God demonstrates his own love for us in this: While we were still sinners, Christ died for us. Romans 5:8

  9. #9
    LumpyCheeseman
    Guest

    Default

    if the cap/rotor and wires are old, any condensation in the cap could potentially be negating the spark that is trying to jump. cap and rotor are cheap, so are wires, ifyou havent changed tehm all in a while, do it soon

  10. #10
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    27,366

    Default

    No spark = no start. 79 is DuraSpark, which is not that weather sensitive. If you have no spark at the ignition coil, its not the cap or rotor. Its also not a bad wire. I'd be more inclined to think bad connection at the coil, bad connection between the distributor and Dspark box, or maybe a bad Dspark. You'll need to do some more diagnosis.

    1) Do you have +12v at the + side of the coil with the key on (test light is fine to check)? If yes, goto 2. If not, check your connectors at the starter relay, at the coil, and the ignition switch.as well as the ballast resistor.
    2) Do you have 12v at the + side of the coil when cranking? If yes, goto 3. If not, check the connection between the I terminal on the starter relay and the + side of the coil.
    3) If the test light is across the coil, does it blink when cranking the engine? If yes, goto 4, otherwise check the connections at the dspark box, and at the distributor.
    4) Will the coil spark to ground when cranking? If yes, goto 5, otherwise replace coil
    5) do you have spark at the spark plug end of the coil wire? If yes, the motor ought to run. If not, check/replace the igntiion wires and distributor cap/rotor.

    There's probably a much more comprehensive troubleshooting chart for the ignition system, but that ought to get you pointed in the right direction.

    86 Lincoln Town Car (Galactica).
    Drivetrain: 5.0 HO, Explorer cam, FMS 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley, SuperCoupe stall converter

    Suspension: Bridgestone Protenza G019 225/60/16 on LSC turbines, 1 3/16" wagon front bar, 1" PI rear bar, cargo coils, KYB GR-2 front shocks, F150 rear air shocks, big front brakes, ES poly front suspension bushings, 00 CVPI steering box, ES poly body mounts, rear disc brakes

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks.

  11. #11
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    27,366

    Default

    No spark = no start. 79 is DuraSpark, which is not that weather sensitive. If you have no spark at the ignition coil, its not the cap or rotor. Its also not a bad wire. I'd be more inclined to think bad connection at the coil, bad connection between the distributor and Dspark box, or maybe a bad Dspark. You'll need to do some more diagnosis.

    1) Do you have +12v at the + side of the coil with the key on (test light is fine to check)? If yes, goto 2. If not, check your connectors at the starter relay, at the coil, and the ignition switch.as well as the ballast resistor.
    2) Do you have 12v at the + side of the coil when cranking? If yes, goto 3. If not, check the connection between the I terminal on the starter relay and the + side of the coil.
    3) If the test light is across the coil, does it blink when cranking the engine? If yes, goto 4, otherwise check the connections at the dspark box, and at the distributor.
    4) Will the coil spark to ground when cranking? If yes, goto 5, otherwise replace coil
    5) do you have spark at the spark plug end of the coil wire? If yes, the motor ought to run. If not, check/replace the igntiion wires and distributor cap/rotor.

    There's probably a much more comprehensive troubleshooting chart for the ignition system, but that ought to get you pointed in the right direction.

    86 Lincoln Town Car (Galactica).
    Drivetrain: 5.0 HO, Explorer cam, FMS 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley, SuperCoupe stall converter

    Suspension: Bridgestone Protenza G019 225/60/16 on LSC turbines, 1 3/16" wagon front bar, 1" PI rear bar, cargo coils, KYB GR-2 front shocks, F150 rear air shocks, big front brakes, ES poly front suspension bushings, 00 CVPI steering box, ES poly body mounts, rear disc brakes

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks.

  12. #12
    GMN Regular
    Join Date
    Mar 2008
    Location
    Fredericton, N.B. Canada
    Posts
    11,387

    Default

    Thanks for the suggestions guys! New cap, rotor, plug-wires & ignition-coil have been installed. The Lincoln starts & runs awesome now
    '79 Continental Town Car
    '83 Continental Mark VI
    '90 Crown Victoria LTD
    '92 Crown Victoria Touring Sedan *parts car* It might get scrapped this year...

  13. #13
    Fastest Box In South Jersey 86VickyLX's Avatar
    Join Date
    Jan 2007
    Location
    Westmont, New Jersey
    Posts
    9,334

    Default

    Good to hear.
    "Vicky" 1986 Ford LTD Crown Victoria LX ..................................."Blue" 1992 Mercury Grand Marquis LS

    Vicky
    Too much stuff to list in my signature...
    Blue
    Mods So Far:
    5.0 HO Swap from 92 Cougar (Courtesy of Lincolnmania, Gadget73 and SVT98t), Electric Cooling Fan, Autodimming Mirror With Compass, Frankensteined but fully functional JBL Premium Sound System, HPP wheels, Working A/C, more mods to come soon!





  14. #14
    Abolish the act of 1871 Lincolnmania's Avatar
    Join Date
    Sep 2004
    Location
    Tremont PA.
    Posts
    15,646

    Default

    excellent

    1986 lincoln towncar signature series. 5.0 HO with thumper performance ported e7 heads, 1.7 roller rockers, warm air intake, 65mm throttle body, 1/2" intake spacer, ported intakes, 3.73 rear with trac lock, 98-02 front brake conversion, 92-97 rear disc conversion, 1" rear swaybar, 1 3/16" front swaybar, 16" wheels and tires, loud ass stereo system, badass cb, best time to date 15.94 at 87 mph. lots of mods in the works 221.8 rwhp 278 rwt
    1989 crown vic gt sedan 5.0 HO sold back to richduty455
    1991 lincoln mark VII bill blass (mini me)
    1992 mercury grand marquis, 5.0 HO conversion sold to 86vickylx
    1982 efm and 1986 alaska stokers keeping me warm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
GMN Approved Links!


www.rockauto.com www.adtr.net