PotM GrandMarq.NET - Panther Headquarters Forum Index PotM
GMN Chat Room GMN's STORE!! GMN's Gallery Please!!
Page 1 of 4 123 ... LastLast
Results 1 to 20 of 68

Thread: Cranks, no spark, coil not firing.

  1. #1
    Go take a bath! Go milk your goat! Piece-it pete's Avatar
    Join Date
    Mar 2009
    Location
    Cleveland. We rock.
    Posts
    3,826

    Default Cranks, no spark, coil not firing.

    1985 Lincoln Town Car, EEC-IV, no mods....

    The coil has power to both wires in 'run' and 'start', but no spark outbound. Dizzy is turning.

    I've already swapped 3 JY modules, 2 JY coils and installed a complete new distributor.

    I did read past threads on this. Gadget mentions testing the 'I' terminal on the starter relay, and CP mentions power to the ignition box. CP also mentioned in the working on thread that it may have something to do with the ignition switch.

    I realise both coils could be bad. I've got a new one inbound, not a waste anyway. Heck all three modules could be bad for that matter.

    So, in light of the above, could it still be the fixes mentioned? Or does having power to both at all times mean it's something else?

    Need to get it fixed to get to SF!

    Pete
    Quote Originally Posted by 85crownHPP View Post
    Everyone wants to drive a sofa down the road, they just don't know it yet.


    2003 Grand Marquis Ultimate, the "Stealth Bomber": http://www.grandmarq.net/vb/showthre...-Grand-Marquis
    1991 S-10, 'Bulldog', 2.5l 5 speed: http://www.grandmarq.net/vb/showthre...375#post698375
    1985 Town Car, 'Faded Glory', gone but not forgotten. 84/87/91/97 MGMs too.

  2. #2
    Member import convert's Avatar
    Join Date
    Oct 2007
    Location
    eastern massachusettes
    Posts
    557

    Default

    have you tried manually grounding the coil to the battery and see if it fires then? if its a duraspark car ive heard of the ballast wire going and youll see power at the coil with the key on but when you try to start it it wont go cause of too much resistance in that wire

  3. #3
    Go take a bath! Go milk your goat! Piece-it pete's Avatar
    Join Date
    Mar 2009
    Location
    Cleveland. We rock.
    Posts
    3,826

    Default

    I'll try it! What's the ballast wire?

    Pete
    Quote Originally Posted by 85crownHPP View Post
    Everyone wants to drive a sofa down the road, they just don't know it yet.


    2003 Grand Marquis Ultimate, the "Stealth Bomber": http://www.grandmarq.net/vb/showthre...-Grand-Marquis
    1991 S-10, 'Bulldog', 2.5l 5 speed: http://www.grandmarq.net/vb/showthre...375#post698375
    1985 Town Car, 'Faded Glory', gone but not forgotten. 84/87/91/97 MGMs too.

  4. #4
    Fastest Box In South Jersey 86VickyLX's Avatar
    Join Date
    Jan 2007
    Location
    Westmont, New Jersey
    Posts
    9,334

    Default

    Quote Originally Posted by Piece-it pete View Post
    I'll try it! What's the ballast wire?

    Pete
    First off, this is not Duraspark. And I do not believe there is a ballast wire. I'd be leaning towards the TFI module in the distributor, or the pickup inside the distributor. But since you've already tried that...


    As always, check your grounds. Especially the one on the negative battery cable. Does the fuel pump run? Check your connections to the coil, and to the TFI module.
    "Vicky" 1986 Ford LTD Crown Victoria LX ..................................."Blue" 1992 Mercury Grand Marquis LS

    Vicky
    Too much stuff to list in my signature...
    Blue
    Mods So Far:
    5.0 HO Swap from 92 Cougar (Courtesy of Lincolnmania, Gadget73 and SVT98t), Electric Cooling Fan, Autodimming Mirror With Compass, Frankensteined but fully functional JBL Premium Sound System, HPP wheels, Working A/C, more mods to come soon!





  5. #5
    My screen name is GREEN, Bitches ! 88grandmarq's Avatar
    Join Date
    Sep 2004
    Location
    North Georgia
    Posts
    2,040

    Default

    check for trouble codes... then check the ignition switch, they are notorious for failing.

    2006 F-250 XLT SuperCab 4wd - 6.0L Deezal, 5R110W Auto, 3.73 limited slip.
    Retired US Border Patrol Unit# K60012


    2003 Town Car Signature - 3.27 RAR, Dual exhaust and J-mod - SOLD 9/2011
    89 Crown Victoria LX HPP -- SOLD 9/2010
    88 Grand Marquis LS - The Original -- Totaled 5/2006

  6. #6
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    27,366

    Default

    Do you have +12v at the coil while the engine is cranking? If so, there is no problem with the I terminal on the starter relay. If you have power with the key on, but not when cranking, then start chasing stuff from the relay out to wherever that ties in.

    Also, the obvious, but have you verified that the wires aren't broken right at the coil? I've seen those break inside the insulation right there at the crimp.

    86 Lincoln Town Car (Galactica).
    Drivetrain: 5.0 HO, Explorer cam, FMS 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley, SuperCoupe stall converter

    Suspension: Bridgestone Protenza G019 225/60/16 on LSC turbines, 1 3/16" wagon front bar, 1" PI rear bar, cargo coils, KYB GR-2 front shocks, F150 rear air shocks, big front brakes, ES poly front suspension bushings, 00 CVPI steering box, ES poly body mounts, rear disc brakes

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks.

  7. #7
    Mazda5: the Anti-Van! 1987cp's Avatar
    Join Date
    Dec 2006
    Location
    Michigan-ish
    Posts
    5,810

    Default

    Yeah, we already talked about the igntion switch briefly in WAYWO. Very important to make sure the ignition module is getting power whilst cranking before going blaming any other parts.
    2012 Mazda5 Touring | Click below to buy my cool '81 LTD:

  8. #8
    Fastest Box In South Jersey 86VickyLX's Avatar
    Join Date
    Jan 2007
    Location
    Westmont, New Jersey
    Posts
    9,334

    Default

    Quote Originally Posted by 1987cp View Post
    Yeah, we already talked about the igntion switch briefly in WAYWO. Very important to make sure the ignition module is getting power whilst cranking before going blaming any other parts.
    Well, here's a thought then, to check this, put the key in run, and jump the S and the Batt terminals on the starter solenoid, if the ignition switch is the issue, the car should start.
    "Vicky" 1986 Ford LTD Crown Victoria LX ..................................."Blue" 1992 Mercury Grand Marquis LS

    Vicky
    Too much stuff to list in my signature...
    Blue
    Mods So Far:
    5.0 HO Swap from 92 Cougar (Courtesy of Lincolnmania, Gadget73 and SVT98t), Electric Cooling Fan, Autodimming Mirror With Compass, Frankensteined but fully functional JBL Premium Sound System, HPP wheels, Working A/C, more mods to come soon!





  9. #9
    Go take a bath! Go milk your goat! Piece-it pete's Avatar
    Join Date
    Mar 2009
    Location
    Cleveland. We rock.
    Posts
    3,826

    Default

    Many thanks for the advice. Still not running....

    1st I checked power at the starter solenoid post I. Yep.

    Checked the the fuel pump, which I hadn't 'cause it wasn't getting a spark. Silly me, the fuel pump relay is not getting trigger power! Fuel pump power in is fine.

    So I ran to the parts store and got a continuity tester, checked the ignition switch, it tested fine.

    My problem is - I really don't know what I'm doing Never really tracked down electrical problems before. Kinda interesting, but would be more so if the darn thing started!

    I've got the ele & vac manual for it but am uncertain which way the power comes in. I'm looking at wire 361 R / fuel pump relay / wire 97 T/LG D (see attached). What should I do next?

    Pete

    eec4-1.pdf eec4-2.pdf
    Quote Originally Posted by 85crownHPP View Post
    Everyone wants to drive a sofa down the road, they just don't know it yet.


    2003 Grand Marquis Ultimate, the "Stealth Bomber": http://www.grandmarq.net/vb/showthre...-Grand-Marquis
    1991 S-10, 'Bulldog', 2.5l 5 speed: http://www.grandmarq.net/vb/showthre...375#post698375
    1985 Town Car, 'Faded Glory', gone but not forgotten. 84/87/91/97 MGMs too.

  10. #10
    Go take a bath! Go milk your goat! Piece-it pete's Avatar
    Join Date
    Mar 2009
    Location
    Cleveland. We rock.
    Posts
    3,826

    Default

    Whoops, forgot to mention - Key on engine off diagnostic test - no codes.

    Pete
    Quote Originally Posted by 85crownHPP View Post
    Everyone wants to drive a sofa down the road, they just don't know it yet.


    2003 Grand Marquis Ultimate, the "Stealth Bomber": http://www.grandmarq.net/vb/showthre...-Grand-Marquis
    1991 S-10, 'Bulldog', 2.5l 5 speed: http://www.grandmarq.net/vb/showthre...375#post698375
    1985 Town Car, 'Faded Glory', gone but not forgotten. 84/87/91/97 MGMs too.

  11. #11
    Fastest Box In South Jersey 86VickyLX's Avatar
    Join Date
    Jan 2007
    Location
    Westmont, New Jersey
    Posts
    9,334

    Default

    Did you check the computer ground at the negative battery terminal? If that fell off/rotted off or whatever, it won't run.
    "Vicky" 1986 Ford LTD Crown Victoria LX ..................................."Blue" 1992 Mercury Grand Marquis LS

    Vicky
    Too much stuff to list in my signature...
    Blue
    Mods So Far:
    5.0 HO Swap from 92 Cougar (Courtesy of Lincolnmania, Gadget73 and SVT98t), Electric Cooling Fan, Autodimming Mirror With Compass, Frankensteined but fully functional JBL Premium Sound System, HPP wheels, Working A/C, more mods to come soon!





  12. #12
    Fastest Box In South Jersey 86VickyLX's Avatar
    Join Date
    Jan 2007
    Location
    Westmont, New Jersey
    Posts
    9,334

    Default

    Think of it this way, it's either a ground problem, or the EEC relay. Since the EEC relay supplies power to ALL of that stuff. And look where the EEC relay grounds to...
    "Vicky" 1986 Ford LTD Crown Victoria LX ..................................."Blue" 1992 Mercury Grand Marquis LS

    Vicky
    Too much stuff to list in my signature...
    Blue
    Mods So Far:
    5.0 HO Swap from 92 Cougar (Courtesy of Lincolnmania, Gadget73 and SVT98t), Electric Cooling Fan, Autodimming Mirror With Compass, Frankensteined but fully functional JBL Premium Sound System, HPP wheels, Working A/C, more mods to come soon!





  13. #13
    Go take a bath! Go milk your goat! Piece-it pete's Avatar
    Join Date
    Mar 2009
    Location
    Cleveland. We rock.
    Posts
    3,826

    Default

    I'm going to check that ground but it better be good - I just replaced that wire recently. Hmm, maybe I screwed it up...

    The manual dosn't have the EEC relay location. Is that the relay next to the fuel pump relay?

    Pete
    Quote Originally Posted by 85crownHPP View Post
    Everyone wants to drive a sofa down the road, they just don't know it yet.


    2003 Grand Marquis Ultimate, the "Stealth Bomber": http://www.grandmarq.net/vb/showthre...-Grand-Marquis
    1991 S-10, 'Bulldog', 2.5l 5 speed: http://www.grandmarq.net/vb/showthre...375#post698375
    1985 Town Car, 'Faded Glory', gone but not forgotten. 84/87/91/97 MGMs too.

  14. #14
    fuck no, not today, thank you kindly 1990LTD's Avatar
    Join Date
    Jun 2009
    Location
    Nova Scotia, Canada
    Posts
    8,206

    Default

    That's where it lives in my car but it's a few years newer.
    - 1990 Ford LTD Crown Victoria P72 - the street boat - 5.0 liter EFI - Ported HO intake/TB, 90 TC shroud/overflow, Aero airbox/zip tube, Cobra camshaft, 19lb injectors, dual exhaust w/ Magnaflows, Cat/Smog & AC delete, 3G alternator, MOOG chassis parts & KYB cop shocks, 215/70r/15s on 95-97 Merc rims - Summer toy/work in progress.

    - 2007 Ford Escape XLT - soccer mom mobile - 3.0 Duratec - Daily Driver/Beater/Hauler of parts and contraband

  15. #15
    Fastest Box In South Jersey 86VickyLX's Avatar
    Join Date
    Jan 2007
    Location
    Westmont, New Jersey
    Posts
    9,334

    Default

    Quote Originally Posted by Piece-it pete View Post
    I'm going to check that ground but it better be good - I just replaced that wire recently. Hmm, maybe I screwed it up...

    The manual dosn't have the EEC relay location. Is that the relay next to the fuel pump relay?

    Pete
    That's correct sir. The plug on the relay should be a brown color. Fuel pump is green.
    "Vicky" 1986 Ford LTD Crown Victoria LX ..................................."Blue" 1992 Mercury Grand Marquis LS

    Vicky
    Too much stuff to list in my signature...
    Blue
    Mods So Far:
    5.0 HO Swap from 92 Cougar (Courtesy of Lincolnmania, Gadget73 and SVT98t), Electric Cooling Fan, Autodimming Mirror With Compass, Frankensteined but fully functional JBL Premium Sound System, HPP wheels, Working A/C, more mods to come soon!





  16. #16
    Go take a bath! Go milk your goat! Piece-it pete's Avatar
    Join Date
    Mar 2009
    Location
    Cleveland. We rock.
    Posts
    3,826

    Default

    Thanks! So I'm getting closer. I found in the book where it says 'rear of RH fender' with no illustration.

    Didn't have a lot of time last nite, had the grandkid, but I did putz around a little.

    I'm getting main power and trigger power at both relays (fuel and eec) but nothing out. Sure seems like a fried component or bad ground!

    When I get a chance I'm going to attempt to trace wires. I did notice that the EGR soleniod seems to have weak power out, the wires in to that assembly are ugly anyway so I'll head up to the JY and pull the whole thing off a pretty clean engine compartment MGM.

    I'll keep showing my ignorance, er I mean posting my experience and asking questions as events warrant.

    Pete
    Quote Originally Posted by 85crownHPP View Post
    Everyone wants to drive a sofa down the road, they just don't know it yet.


    2003 Grand Marquis Ultimate, the "Stealth Bomber": http://www.grandmarq.net/vb/showthre...-Grand-Marquis
    1991 S-10, 'Bulldog', 2.5l 5 speed: http://www.grandmarq.net/vb/showthre...375#post698375
    1985 Town Car, 'Faded Glory', gone but not forgotten. 84/87/91/97 MGMs too.

  17. #17
    Fastest Box In South Jersey 86VickyLX's Avatar
    Join Date
    Jan 2007
    Location
    Westmont, New Jersey
    Posts
    9,334

    Default

    Ground wires on the back of the fender on the passenger side, on a bracket. Small wires, with green colored bolts. 7mm or 1/4" iirc. Though that's not the main ground.
    "Vicky" 1986 Ford LTD Crown Victoria LX ..................................."Blue" 1992 Mercury Grand Marquis LS

    Vicky
    Too much stuff to list in my signature...
    Blue
    Mods So Far:
    5.0 HO Swap from 92 Cougar (Courtesy of Lincolnmania, Gadget73 and SVT98t), Electric Cooling Fan, Autodimming Mirror With Compass, Frankensteined but fully functional JBL Premium Sound System, HPP wheels, Working A/C, more mods to come soon!





  18. #18
    Mazda5: the Anti-Van! 1987cp's Avatar
    Join Date
    Dec 2006
    Location
    Michigan-ish
    Posts
    5,810

    Default

    Quote Originally Posted by 86VickyLX View Post
    Well, here's a thought then, to check this, put the key in run, and jump the S and the Batt terminals on the starter solenoid, if the ignition switch is the issue, the car should start.
    Except that the extra terminal is never used for anything .....
    2012 Mazda5 Touring | Click below to buy my cool '81 LTD:

  19. #19
    Fastest Box In South Jersey 86VickyLX's Avatar
    Join Date
    Jan 2007
    Location
    Westmont, New Jersey
    Posts
    9,334

    Default

    Quote Originally Posted by 1987cp View Post
    Except that the extra terminal is never used for anything .....
    What extra terminal?
    The S terminal is what activates the solenoid.
    "Vicky" 1986 Ford LTD Crown Victoria LX ..................................."Blue" 1992 Mercury Grand Marquis LS

    Vicky
    Too much stuff to list in my signature...
    Blue
    Mods So Far:
    5.0 HO Swap from 92 Cougar (Courtesy of Lincolnmania, Gadget73 and SVT98t), Electric Cooling Fan, Autodimming Mirror With Compass, Frankensteined but fully functional JBL Premium Sound System, HPP wheels, Working A/C, more mods to come soon!





  20. #20
    Go take a bath! Go milk your goat! Piece-it pete's Avatar
    Join Date
    Mar 2009
    Location
    Cleveland. We rock.
    Posts
    3,826

    Default

    I've checked most grounds under the hood. The only one I haven't seen is next to the drivers' horn, have to remove the wiper washer resevoir to check it.

    I suspect I've got a broken wire or bad electrical bit that's keeping the circuit open. I'm sure with another 100 manhours I'll find it

    On my 85 there's a wire coming off both little terminals on the soleniod. Perhaps it's a CFI thing.

    Pete
    Quote Originally Posted by 85crownHPP View Post
    Everyone wants to drive a sofa down the road, they just don't know it yet.


    2003 Grand Marquis Ultimate, the "Stealth Bomber": http://www.grandmarq.net/vb/showthre...-Grand-Marquis
    1991 S-10, 'Bulldog', 2.5l 5 speed: http://www.grandmarq.net/vb/showthre...375#post698375
    1985 Town Car, 'Faded Glory', gone but not forgotten. 84/87/91/97 MGMs too.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
GMN Approved Links!


www.rockauto.com www.adtr.net