Since this has been asked at least 3 times in recent memory... here's how to sort it. The forum defaults to this setting being off.

Check your settings... Click settings in the top right corner (may need a browser for this as I don't know how to do this on the Tapatalk app).

Click General Settings in the menu on the left and look for Sent messages under Private Messages settings.