PotM GrandMarq.NET - Panther Headquarters Forum Index PotM
GMN Chat Room GMN's STORE!! GMN's Gallery Please!!
Page 3 of 3 FirstFirst 123
Results 41 to 45 of 45

Thread: ABS light on help needed

  1. #41
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    35,850

    Default

    maybe this will be of help
    Attached Files Attached Files

    86 Lincoln Town Car (Galactica).
    5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

    1984 Lincoln Continental TurboDiesel - rolls coal

    Quote Originally Posted by phayzer5 View Post
    I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

  2. #42
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    35,850

    Default

    also this1095 troubleshooting.pdf

    courtesy Alldata but I'm pretty sure this is straight out of the Ford factory manuals.

    86 Lincoln Town Car (Galactica).
    5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

    1984 Lincoln Continental TurboDiesel - rolls coal

    Quote Originally Posted by phayzer5 View Post
    I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

  3. #43
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    35,850

    Default

    and the last bit of it, the wiring diagrams for the system
    Attached Files Attached Files

    86 Lincoln Town Car (Galactica).
    5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

    1984 Lincoln Continental TurboDiesel - rolls coal

    Quote Originally Posted by phayzer5 View Post
    I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

  4. #44
    Beater gonna beat sly's Avatar
    Join Date
    Mar 2010
    Location
    Lewisville, TX
    Posts
    19,969

    Default

    Quote Originally Posted by gadget73 View Post
    also this1095 troubleshooting.pdf

    courtesy Alldata but I'm pretty sure this is straight out of the Ford factory manuals.
    Yes, it is. It's a few pages of the 25 page one I posted in the rant thread.

    Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein
    rides: 88 MGM (SOLD), 93 Vic, 2000 Crown Vic, 2003 Expedition
    Quote Originally Posted by gadget73
    ... and it should all work like magic and unicorns and stuff.
    Quote Originally Posted by dmccaig
    Overhead, some poor bastards are flying in airplanes.

  5. #45
    Member EaOutlaw1969's Avatar
    Join Date
    Feb 2018
    Location
    West lake Worth Florida ( Palm Beach County )
    Posts
    252

    Default

    Quote Originally Posted by gadget73 View Post
    maybe this will be of help
    Thanks that is the one i was thinking it was and it is one of the connectors i was calling a dead end since the connector is just a looped wire

    and thanks for the attachments and help. the guy from Mitchell sent me what seems like 40 - 50 pages or more which may be enough to diagnose my issue.

    last night I was seeing red from the absolute incorrect and incomplete information on Mitchells website and what got me even madder was the lack of a simple appology.

    I looked over the pin point test for c1095 at least now i actually can test some of the system, Some of it I will have to take a leap of faith because the lack of a Ford tester yet now that i have circuit information and wire colors with the pin point test and wiring diagrams I stand a chance figuring it out.

    It is strange how even Alldata ( copy of Ford ) shows a Brown wire at the ABS Pump Motor yet the wires at the motor are thick and black ( both sides ) At least Alldata shows the connector in a diagram so you know which one get + and which one gets - to test the Motor.

    I will rerun that test both on my old on car ABS motor and the off car ABS motor and compare noises I have a feeling since my car sat for so with crappy brake fluid that maybe one or more of the parts inside the ABS manifold is stuck because when I manually operated the Motor yesturday it sounded like crap.

    Thanks again for the help

    i will also check the Evac and fill connector for corrsion now I know for sure which one it is.
    Last edited by EaOutlaw1969; 04-12-2018 at 04:32 AM.
    2000 MGM LS Palm Beach Edition a work in progress

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
GMN Approved Links!


www.rockauto.com www.adtr.net