PotM GrandMarq.NET - Panther Headquarters Forum Index PotM
GMN Chat Room GMN's STORE!! GMN's Gallery Please!!
Page 5 of 5 FirstFirst ... 345
Results 81 to 83 of 83

Thread: My 1968 Mustang Rustang

  1. #81
    Member of the Orb Alliance packman's Avatar
    Join Date
    Nov 2006
    Location
    Dirty Jersey Yo!
    Posts
    8,113

    Default

    Whoa!!! That is friggin clean! I like the color contrast too

  2. #82
    Wagon Addicted Tiggie's Avatar
    Join Date
    Mar 2006
    Location
    Bedford, VA
    Posts
    5,908

    Default

    Quote Originally Posted by 87gtVIC View Post
    Do you have clearance for the speedometer cable to come out behind the cross member? Hard to tell in photos.

    Is that the parking brake cables under the tail of the transmission?

    Everything looks like you can eat off of it under there. Very nice.
    Oh snap. Didn't think about the speedo cable. Will investigate tonight. It still has the VSS from the donor plugged in there, so hopefully there will be more room than it looks like. And yes on the parking brake. Haven't eaten under there yet but maybe soon lol.


    Quote Originally Posted by packman View Post
    Whoa!!! That is friggin clean! I like the color contrast too
    Clean for now. I want to drive this so it won't be that way for too long once we hit the road. The color is close to what came under there believe it or not. I think my camera makes it a little more red than it is, its supposed to be red oxide. I have heard they came all kinds of colors. Whatever slop they had leftover.

  3. #83
    Wagon Addicted Tiggie's Avatar
    Join Date
    Mar 2006
    Location
    Bedford, VA
    Posts
    5,908

    Default

    Speedo cable fits fine!

    Been prepping lots of little parts for installation.

    Running a 50oz engine on 3 bolt pulleys meant an aftermarket balancer was required. Luckily, belt alignment looks spot on.



    Tiny space between the fan and pulley. Welcome to a game show called you better have just the right pulleys and brackets or itís not gonna work. Iíd hate to see a big block car.



    Other little stuff done. Heater hose route is wack but how the assembly manual said it should go. This is a giant model car.




    Next project is to pull the pinion flange off again and reseal. The pinion seal is fine. The splines leak. Going to try that plumber goo stuff. Didnít have my puller to pull the flange tonight. The driveshaft install if itís the right length. Supposed to be.


    Sent from my iPhone using Tapatalk

Page 5 of 5 FirstFirst ... 345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
GMN Approved Links!


www.rockauto.com www.adtr.net