PotM GrandMarq.NET - Panther Headquarters Forum Index PotM
GMN Chat Room GMN's STORE!! GMN's Gallery Please!!
Results 1 to 4 of 4

Thread: Bucks or stutters while under load

  1. #1
    Member jrhende6's Avatar
    Join Date
    Dec 2017
    Location
    Tucson, AZ
    Posts
    48

    Default Bucks or stutters while under load

    Replaced plugs, rotor, cap, timing chain and fuel injectors.

    Set timing to 10 BTDC, calibrated TPS to 1V and did the TV pressure adjustment using the easy method.

    Car runs smooth but bucks or stutters at various speeds and loads. A perfect example is when driving on level highway at 65MPH she is smooth. But when grade changes to a slight grade the car begins to buck/stutter/jerk.

    Any ideas?

  2. #2

    Default

    If you have an analog volt meter check the tps full sweep. Also check all your grounds.


    Sent from my iPhone using Tapatalk

  3. #3
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    39,271

    Default

    are your plug wires routed properly? If you have the 7 and 8 wires run right next to one another it can cross-fire and do this. Those want to be spaced apart as much as possible.

    86 Lincoln Town Car (Galactica).
    5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

    1984 Lincoln Continental TurboDiesel - rolls coal

    Quote Originally Posted by phayzer5 View Post
    I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

  4. #4
    Member jrhende6's Avatar
    Join Date
    Dec 2017
    Location
    Tucson, AZ
    Posts
    48

    Default

    Quote Originally Posted by gadget73 View Post
    are your plug wires routed properly? If you have the 7 and 8 wires run right next to one another it can cross-fire and do this. Those want to be spaced apart as much as possible.
    Amazing. That helped a lot. Never thought it could happen. Inductance.

    Now there is a very faint stutter and she idles rough. May be I'll go after codes now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
GMN Approved Links!


www.rockauto.com www.adtr.net