PotM GrandMarq.NET - Panther Headquarters Forum Index PotM
GMN Chat Room GMN's STORE!! GMN's Gallery Please!!
Results 1 to 11 of 11

Thread: No crank , no start 90 GM stock motor

  1. #1

    Default No crank , no start 90 GM stock motor

    All of a sudden I went out to start it and it would not turn over. No crank. The fuel pump kicks on as well as the lights and horn.

    It has a fully charged battery 12.9 V
    And clean cable ends.
    Where should I check next?

    Thank you always,
    Mike

  2. #2

    Default

    Does it click once? Most likely itís the starter solenoid if so. Otherwise check all your fuses.


    Sent from my iPhone using Tapatalk

  3. #3
    The Brown Blob 87gtVIC's Avatar
    Join Date
    Sep 2008
    Location
    Whitestone, NY
    Posts
    19,393

    Default

    leave key in run position.

    use screwdriver to jump the solenoid.. big post to big post. report back.
    ~David~

    My 1987 Crown Victoria Coupe: The Brown Blob
    My 2004 Mercedes Benz E320:The Benz

    Quote Originally Posted by DerekTheGreat View Post
    But, that's just coming from me, this site's biggest pessimist. Best of luck

  4. #4
    GMN Regular DerekTheGreat's Avatar
    Join Date
    Sep 2014
    Location
    Warren, MI
    Posts
    6,044

    Default

    What David said.
    1985 LTD Crown Victoria - SOLD
    1988 Town Car Signature - Current Party Barge

  5. #5

    Default

    Thank you, I'll be checking in the morning.

  6. #6
    I post a lot...
    Join Date
    Mar 2007
    Location
    North Las Vegas Nevada
    Posts
    2,389

    Default

    The first thing I would do is charge the battery, by the way how old is the battery? If older than 5 years old get a new battery and take it from there.

  7. #7
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    39,643

    Default

    is 90 the late or early starter? It changed somewhere around there, not precisely sure when. If its the late style starter, the relay on the fender very rarely goes bad. The small wire connection down at the starter can go crusty though. If jumping the relay does nothing and its the late style, check the connections down at the starter.

    if all is well with the cables, whack it with a hammer. if it starts, go buy a new starter. When the brushes wear down to basically nothing they do this, and whacking the starter can sometimes bring them back in contact so it goes a few more times but it will not last long.

    The hammer trick works on the old fat body starter too.

    86 Lincoln Town Car (Galactica).
    5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

    1984 Lincoln Continental TurboDiesel - rolls coal

    Quote Originally Posted by phayzer5 View Post
    I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

  8. #8
    2 decades of DDing Box Panthers, now in a Whale VicCrownVic's Avatar
    Join Date
    Nov 2012
    Location
    Shelby Township, MI
    Posts
    3,231

    Default

    '90 should be the later style starter. If it's the original, the small wire gadget mentioned will have a spade connector. The connection with a spade connector is not great and can cause problems. For this reason, new starters often come with a wire with a ring terminal that is secured to a stud on the new starter and this wire is spliced in place of the old spade connector end. If the starter spins by following Dave's suggestion, a crappy spade connector at the starter on the small wire is where I would look first.
    Vic

    ~ 1998 Mercury Grand Marquis LS - new DD
    ~ 1991 Mercury Grand Marquis LS "The Scab" - plenty of rot, summer DD
    ~ 1997 GMC Yukon - wannabe winter DD - returning summer 2020, I finally have an engine
    ~ 1991 Mercury Grand Marquis GS "The Ice Car" - Rotting Retired Winter DD
    ~ 1989 Mercury Grand Marquis GS - Rotting Retired DD
    Gone but not forgotten:
    ~ 1988 Country Squire ~ 1987 Ford Crown Vic

  9. #9

    Default

    It 4 years. It's holding 12.9 V.
    I usually change batteries every 2-3 years.
    This car is a place holder in the driveway.
    It keeps the gate closed so no one can steal the goodies.
    Mustang and Torino.
    Thank you for your reply Rodent.

  10. #10

    Default

    Thank you Gadget and Viccrownvic.
    I'll check this afternoon.
    The solenoid jump start didn't work.
    Thank you guys.
    I 'll post an update.

  11. #11
    I post a lot...
    Join Date
    Mar 2007
    Location
    North Las Vegas Nevada
    Posts
    2,389

    Default

    Your Battery is at the end of its life span so in the process get a new battery and then check the solonid, in a no start it has been my experience it is a battery on its last legs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
GMN Approved Links!


www.rockauto.com www.adtr.net