PotM GrandMarq.NET - Panther Headquarters Forum Index PotM
GMN Chat Room GMN's STORE!! GMN's Gallery Please!!
Results 1 to 7 of 7

Thread: Trying to identify a hose... AC issue, freon leak. MGM98LS

  1. #1
    Freeman LibertyAddict's Avatar
    Join Date
    Feb 2013
    Location
    Puerto Rico
    Posts
    32

    Default Trying to identify a hose... AC issue, freon leak. MGM98LS

    Trying to identify a hose.
    Long story short, cold air stopped flowing and I took it to the A/C shop, they pointed this hose out and told me I might need a new compressor.

    Now, I did see a coolant droplet on the bottom of the bend of the hose, and coolant on other areas of the hose previously, I thought it was a small coolant leak and have kept a watch on coolant levels.

    The hose is connected to the underside of that small drum thing, goes down, bends and then goes up and connects horizontally to somewhere under where the battery is. Pictured attached*Click image for larger version. 

Name:	IMG_20200911_110638.jpg 
Views:	27 
Size:	113.9 KB 
ID:	54880

    Questions...
    Has anyone done this kind of repair?
    Could that hose have anything to do with a freon leak?
    What is that hose anyway?

  2. #2

    Default

    That is the hose between your A/C compressor and the condenser. It carries R12 refrigerant (or R134a if the car has been converted; it looks likeyours has an R134a type fitting).

    If that line is bad, your refrigerant has leaked out and you will need to have the system flushed out and the line replaced; there is also a device called the Dryer which should be replaced every time the system is opened.

    If it were my car, I would have the 3 lines and the dryer replaced for sure, given that they are probably 30 years old now. I would have the evaporator (under the dash) flushed, and have the shop check the condition of the compressor and condenser (the piece that sits in front of the radiator). There is also a piece called the orifice tube that should be replaced when they do the lines (it's like 5 bucks).

    In my case, I chose to keep only the evaporator under the dash; everything else is new. It was a bit expensive, but it removed the possibility that the compressor fails and all this work needs to be done again; and my condenser was not in good enough condition to be sure it was going to last (it's an '86; 30 years is a good life for these parts but I wasn't going to count on 30 more years when the part itself is fairly inexpensive--the most expensive part is the compressor).

    The repair requires special equipment to do properly, as far as removing the air from the lines, testing that they are airtight, and replacing the freon inside.
    However, the physical removal of the compressor is not that hard, and if all the freon has leaked out, you can use a line disconnecting tool to remove the old compressor and lines, remove the old condenser, and put them all physically in place. Leave the little plastic seals in place when you do this, and leave the electric wires to the compressor clutch removed.

    Drive to the shop and have them flush the evaporator, replace the orifice tube, install the lines (they are on quick connects so it's literally minutes of labor) and test the system. You'll save hours of labor and parts costs, and you won't have to buy any special tools (which would cost probably as much as the labor they'd charge you).

    ALSO: If you have a coolant leak, that is a separate system. If you're seeing liquid running down those lines, check to be sure it's not condensation or "sweating" of moisture on the line. If it's actually antifreeze, you have a leak, most likely in the lines running to your heater.

  3. #3

    Default

    You misread that itís a 98, I did the same thing last night lol. I read 89 for some reason.

    I agree with him but Iíd like to add that most likely itís dye that was added to the system and not coolant. The hose itself is probably leaking and needs to be replaced.


    Sent from my iPhone using Tapatalk

  4. #4
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    39,760

    Default

    If the hose is bad, its probably leaking at a crimp from the rubber to metal part, unless it just got sliced or damaged otherwise. That kind of thing would be pretty obvious, but leaks at the crimp might leave an oil film or dye trail if there is dye in the system. The drop of green may have been oil/dye mix leaking from wherever the hose failed. If it was leaking oil, it was definitely leaking refrigerant.

    A bad hose would not mean a bad compressor, and a bad compressor wouldn't mean a bad hose. If the leak was bad enough you got drips of oil I'd expect it to have lost refrigerant fast enough that the low pressure switch shut things down before it did any damage to the compressor.

    but yeah, sounds like the discharge hose is the one you're talking about. It runs from the compressor to the condenser in the front and it has the high side service fitting on it.

    86 Lincoln Town Car (Galactica).
    5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

    1984 Lincoln Continental TurboDiesel - rolls coal

    Quote Originally Posted by phayzer5 View Post
    I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

  5. #5

    Default

    D'oh! 89, 98. I get a little lysdexic smoetimes.

    So it's already R134a (I was thinking that the R12-R134a conversion fitting looked pretty neatly done, and the coolant reservoir had changed a bit since '86...) and a decade newer.

    Since the compressor is newer and built for R134a it might be possible to save it; but being 2 decades old and living in a fairly hot climate I would just replace the whole set of hoses, compressor and condenser and be cool for the next couple decades. I don't know if Rock Auto ships to PR for a reasonable price but they do sell complete sets of hoses and compressor; and as before, you can do all the labor of installation and let the shop use their special tools to complete the install and add the refrigerant.

    Just don't break the seal on the dryer before the shop has it; it's designed to absorb any moisture that gets into the system and if you take the seals off it will eventually lose that ability (which is why the service manuals say to replace it every time the system is exposed to atmosphere because of a leak or major service).

  6. #6
    Freeman LibertyAddict's Avatar
    Join Date
    Feb 2013
    Location
    Puerto Rico
    Posts
    32

    Default

    Thanks for all the answers!

    Since then, I managed to get the part from Amazon. Was the cheapest I could find, around 36 dollars with Prime shipping.
    The gas was refilled around 2 months ago. Still blowing cold... For now.

    I plan on changing the part myself, but there's a concern I have... When working on something like this, is the A/C system pressurized? Is something going to blow up on my face when I take the old part off?

  7. #7
    Road Warrior Kodachrome Wolf's Avatar
    Join Date
    Nov 2014
    Location
    Evans, GA
    Posts
    1,678

    Default

    Quote Originally Posted by LibertyAddict View Post
    I plan on changing the part myself, but there's a concern I have... When working on something like this, is the A/C system pressurized? Is something going to blow up on my face when I take the old part off?
    System is always pressurized. Do not remove the hoses unless you've had the refrigerant recovered from the system. Most shops can handle the recovery aspect if you're not comfortable doing that. Also, after replacing the hose, the system will need to be vacuumed down before attempting to recharge it.

    My Cars:
    -1987 Grand Marquis Colony Park LS (325K Miles) - April 2017 + September 2019 POTM Winner
    -1989 Sable LS Wagon (88,710 Miles) - Sold
    -1997 Grand Marquis LS (222K Miles) - The Daily Workhorse & March 2015 + January 2019 POTM Winner

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
GMN Approved Links!


www.rockauto.com www.adtr.net