PotM GrandMarq.NET - Panther Headquarters Forum Index PotM
GMN Chat Room GMN's STORE!! GMN's Gallery Please!!
Results 1 to 3 of 3

Thread: Can someone help me identify this sound?

  1. #1
    n00b Auxient's Avatar
    Join Date
    Sep 2018
    Location
    Elko, NV
    Posts
    8

    Default Can someone help me identify this sound?

    I have a 93 Lincoln Town Car and when I start it, I hear what sounds like metal in a fan or metal on metal. I have attached a video so that you guys can hear. I was thinking it may be the starter not disengaging after it does itís thing but Iím not sure. It runs fine otherwise and does this about 75% percent of the times I start it. Video below.

    https://youtu.be/roeatWFnu3M


    Sent from my iPhone using Tapatalk

  2. #2
    Beater gonna beat sly's Avatar
    Join Date
    Mar 2010
    Location
    Lewisville, TX
    Posts
    21,803

    Default

    I would check the radiator fan for anything making contact. Also, if the motor mounts are shot, the fan will contact the shroud. Since it sounds metallic, I doubt that's it though. Next guess would be the catalytic converter heat shield may be tapping something on startup or just flapping in the breeze. Another thing to check would be if anything is caught around the pulleys and slapping the timing cover until they get fully up to speed in their swing.

    I'm going to place my bet on the exhaust tapping something.

    Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein
    rides: 93 Crown Vic LX (The Red Velvet Cake), 2000 Crown Vic base model (Sandy), 2003 Expedition (the vacation beast)
    Quote Originally Posted by gadget73
    ... and it should all work like magic and unicorns and stuff.
    Quote Originally Posted by dmccaig
    Overhead, some poor bastards are flying in airplanes.

  3. #3
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    39,669

    Default

    The buzzing noise? Thats the air suspension compressor. The rubber mounts are probably bad, it should not be that loud.

    If you mean the "ting" noise when you let off the starter, that might just be the starter drive is a bit sticky and not retracting quite fast enough.

    86 Lincoln Town Car (Galactica).
    5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

    1984 Lincoln Continental TurboDiesel - rolls coal

    Quote Originally Posted by phayzer5 View Post
    I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
GMN Approved Links!


www.rockauto.com www.adtr.net