PotM GrandMarq.NET - Panther Headquarters Forum Index PotM
GMN Chat Room GMN's STORE!! GMN's Gallery Please!!
Results 1 to 5 of 5

Thread: Hey guys IAC question

  1. #1

    Default Hey guys IAC question

    Hey what's up everyone, havne't been active on here for a while been a bit busy fixing things on the old girl now that the weather has warmed up enough. I been trying to fix the idle issue it has, it would idle higher in park, so I decided to try replacing the IAC and at first it seemed to have done the trick but now the car stalls anytime you slow down but a few things I overlooked, I didn't disconnect the battery first so if the computer had to relearn idle, and when I took the old part off there was one of those adjuster plates with this set up and I didn't put it back on with the new part. I am gonna look at it more tomorrow but just wondering if these cars need that plate thing, and if the idle has to be relearned?

  2. #2
    Carthago delenda est Lutrova's Avatar
    Join Date
    Dec 2019
    Location
    Fort Irwin, CA
    Posts
    104

    Default

    I don't have answers for you, but isn't idling higher in park the standard operation?

  3. #3
    Wagon Addicted Tiggie's Avatar
    Join Date
    Mar 2006
    Location
    Bedford, VA
    Posts
    6,211

    Default

    The adjuster plate is aftermarket. Seems like someone had problems with it prior to you.

    Try setting the base idle since it's possible someone been screwing around with it before. https://www.muscularmustangs.com/idlereset.php

    In other news, my 90 has a sky high idle which I am sure is due to a vacuum leak. Haven't found it yet. Haven't really looked...
    1990 Country Squire - weekend cruiser, next project
    1988 Crown Vic LTD Wagon - waiting in the wings

    GMN Box Panther History
    Box Panther Horsepower and Torque Ratings
    Box Panther Production Numbers

  4. #4

    Default

    Yeah I didn't know the plate was aftermarket, I reinstalled everything and the car can at least be driven again but the idle is still high in park so I'm gonna take her to my local shop and have them check for vacuum leaks and all that fun stuff, cause I want this fixed, but at least I will know what lines are bad and if I decide to fix them myself or depending I'll let the shop fix it.

  5. #5
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    40,189

    Default

    its not aftermarket exactly, it was a dealer-install thing to fix idle problems. I've seen the TSB and the setup procedure but I have no idea where

    86 Lincoln Town Car (Galactica).
    5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

    1984 Lincoln Continental TurboDiesel - rolls coal

    Quote Originally Posted by phayzer5 View Post
    I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
GMN Approved Links!


www.rockauto.com www.adtr.net