Announcement

Collapse
No announcement yet.

Site is broken, but is functional

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Default style hasn't worked for yet at all. Firefox mobile or PC. Denim's the only one that has worked for me so far. I have UBlock Origin but not other addons that could cause problems.
    1985 Mercury Grand Marquis LS, "Maisa"
    1995 Chevrolet Caprice Classic STW, "Sally"

    Comment


      #77
      Odd... I have uBlock as well (no issues as it's not blocking anything) on Firefox and both the default and denim work fine.

      Will probably have to remove all the styles and reinstall them again AND remove the style cache before the reinstall.

      Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein
      rides: 93 Crown Vic LX (The Red Velvet Cake), 2000 Crown Vic base model (Sandy), 2003 Expedition (the vacation beast)
      Originally posted by gadget73
      ... and it should all work like magic and unicorns and stuff.
      Originally posted by dmccaig
      Overhead, some poor bastards are flying in airplanes.

      Comment


        #78
        Odd... I have uBlock as well (no issues as it's not blocking anything) on Firefox and both the default and denim work fine.

        Will probably have to remove all the styles and reinstall them again AND remove the style cache before the reinstall.

        Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein
        rides: 93 Crown Vic LX (The Red Velvet Cake), 2000 Crown Vic base model (Sandy), 2003 Expedition (the vacation beast)
        Originally posted by gadget73
        ... and it should all work like magic and unicorns and stuff.
        Originally posted by dmccaig
        Overhead, some poor bastards are flying in airplanes.

        Comment


          #79
          uBlock and Firefox on my shop computer. Not logged in to here or there, and landing on the forum. version gets me the funky text-only thing. Changing it to Denim works, VB5 default does not.

          It was working earlier with the same software on the computer in the house.

          86 Lincoln Town Car (Galactica).
          5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

          91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

          1984 Lincoln Continental TurboDiesel - rolls coal

          Originally posted by phayzer5
          I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

          Comment


            #80
            uBlock and Firefox on my shop computer. Not logged in to here or there, and landing on the forum. version gets me the funky text-only thing. Changing it to Denim works, VB5 default does not.

            It was working earlier with the same software on the computer in the house.

            86 Lincoln Town Car (Galactica).
            5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

            91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

            1984 Lincoln Continental TurboDiesel - rolls coal

            Originally posted by phayzer5
            I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

            Comment


              #81
              Still works on mine using default. Weird.

              Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein
              rides: 93 Crown Vic LX (The Red Velvet Cake), 2000 Crown Vic base model (Sandy), 2003 Expedition (the vacation beast)
              Originally posted by gadget73
              ... and it should all work like magic and unicorns and stuff.
              Originally posted by dmccaig
              Overhead, some poor bastards are flying in airplanes.

              Comment


                #82
                Thank you to all on this...for your efforts and making the site what it is



                1978 Grand Marquis 460 2door "Blue Bomber"

                1987 LTD Crown Vic Canadian Tow Package 351w aka the "MI Mountie"

                1989 Colony Park ....Marge still lives!

                1979 Marquis creamy goodness

                Comment


                  #83
                  ok. I manually deleted ALL of the styles and reinstalled each one. Found the ones that don't work and removed them. RIGHT NOW... all the listed styles actually work in both Edge and Firefox for me.

                  Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein
                  rides: 93 Crown Vic LX (The Red Velvet Cake), 2000 Crown Vic base model (Sandy), 2003 Expedition (the vacation beast)
                  Originally posted by gadget73
                  ... and it should all work like magic and unicorns and stuff.
                  Originally posted by dmccaig
                  Overhead, some poor bastards are flying in airplanes.

                  Comment


                    #84
                    On Chrome every style worked for me except Denim.
                    1987 Lincoln Town Car - Signature, "Prudence"

                    Comment


                      #85
                      Originally posted by Lutrova View Post
                      On Chrome every style worked for me except Denim.
                      Same for Firefox.


                      My Cars:
                      -1964 Comet 202 (116K Miles) - Long Term Project
                      -1986 Dodge D-150 Royale SE (112K Miles) - Slowly Getting Put Back Together
                      -1987 Grand Marquis Colony Park LS (325K Miles) - April 2017 + September 2019 POTM Winner
                      -1997 Grand Marquis LS (240K Miles) - The Daily Workhorse & March 2015 + January 2019 POTM Winner

                      Comment


                        #86
                        so weird. They keep breaking for no damn reason. Denim still works on Edge (Chromium) but is dead on firefox now. I give up.

                        Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein
                        rides: 93 Crown Vic LX (The Red Velvet Cake), 2000 Crown Vic base model (Sandy), 2003 Expedition (the vacation beast)
                        Originally posted by gadget73
                        ... and it should all work like magic and unicorns and stuff.
                        Originally posted by dmccaig
                        Overhead, some poor bastards are flying in airplanes.

                        Comment


                          #87
                          not logged in, but its currently working for both Firefox and Edge using Default VB5.

                          I set it to Black Red and now I get this

                          A System Error has occured.

                          The software is experiencing a systems error.

                          You should attempt to repeat your last action. If this error occurs again, please contact the site administrator.

                          thats in Firefox

                          Denim on Edge is all texty.

                          I'll see if I can see anything useful in the error logs later. Working on something out in the shop right now, just taking a break before I plug in something with a bunch of high voltage and shaky construction.

                          86 Lincoln Town Car (Galactica).
                          5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

                          91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

                          1984 Lincoln Continental TurboDiesel - rolls coal

                          Originally posted by phayzer5
                          I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

                          Comment


                            #88
                            not logged in, but its currently working for both Firefox and Edge using Default VB5.

                            I set it to Black Red and now I get this

                            A System Error has occured.

                            The software is experiencing a systems error.

                            You should attempt to repeat your last action. If this error occurs again, please contact the site administrator.

                            thats in Firefox

                            Denim on Edge is all texty.

                            I'll see if I can see anything useful in the error logs later. Working on something out in the shop right now, just taking a break before I plug in something with a bunch of high voltage and shaky construction.

                            86 Lincoln Town Car (Galactica).
                            5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

                            91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

                            1984 Lincoln Continental TurboDiesel - rolls coal

                            Originally posted by phayzer5
                            I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

                            Comment


                              #89
                              Black Red should have been deleted from the database since I used the delete function to remove the ones that didn't work. You shouldn't even have that option. Bah.

                              Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein
                              rides: 93 Crown Vic LX (The Red Velvet Cake), 2000 Crown Vic base model (Sandy), 2003 Expedition (the vacation beast)
                              Originally posted by gadget73
                              ... and it should all work like magic and unicorns and stuff.
                              Originally posted by dmccaig
                              Overhead, some poor bastards are flying in airplanes.

                              Comment


                                #90
                                Perhaps a cached version of the page still had the selection but caused the error because it was indeed removed from the database?

                                If on a PC, ctrl+shift and refresh the page will force the browser to not use a cached version of the page.

                                Looking better, I tried yesterday and saw some of the mentioned funkiness.
                                Vic

                                ~ 1998 Mercury Grand Marquis LS - new DD
                                ~ 1991 Mercury Grand Marquis LS "The Scab" - plenty of rot, backup/summer cruiser
                                ~ 1997 GMC Yukon SLT - wannabe winter DD - many issues, returning sometime in the 2020s
                                ~ 1991 Mercury Grand Marquis GS "The Ice Car" - Rotting Retired Winter DD
                                ~ 1989 Mercury Grand Marquis GS - Rotting Retired DD
                                Gone but not forgotten:
                                ~ 1988 Country Squire ~ 1987 Ford Crown Vic

                                Comment

                                Working...
                                X