PotM GrandMarq.NET - Panther Headquarters Forum Index PotM
GMN Chat Room GMN's STORE!! GMN's Gallery Please!!
Page 1 of 2 12 LastLast
Results 1 to 20 of 36

Thread: frequent server too busy or other errors not allowing use of site?

  1. #1
    Member EaOutlaw1969's Avatar
    Join Date
    Feb 2018
    Location
    West lake Worth Florida ( Palm Beach County )
    Posts
    566

    Default frequent server too busy or other errors not allowing use of site?

    I keep seeing server too busy multiple times throughout the day, it is my computer or the hosting site just is horrible.
    it used to happen only in the way early mornings ( probably a maintenance thing ) but now I get these errors many times a day.

    Anyone else have this problem? I use google chrome is there a better suited search engine for this forum?

    Thanks
    2007 Ford Crown Victoria LX Sport

  2. #2
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    38,141

    Default

    Its shared hosting, sometimes things happen. I've not run into this in a good while myself. What time of day are you having errors?

    86 Lincoln Town Car (Galactica).
    5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

    1984 Lincoln Continental TurboDiesel - rolls coal

    Quote Originally Posted by phayzer5 View Post
    I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

  3. #3
    Member EaOutlaw1969's Avatar
    Join Date
    Feb 2018
    Location
    West lake Worth Florida ( Palm Beach County )
    Posts
    566

    Default

    Normally it only happens in the early mornings around 4:30 -5:30 A.M
    yesterday and today and perhaps a few other days since we had the account suspended issue it has been at random times throughout the day or night.

    but unlike the normal in the morning maintenance where you just have to wait for a while , when it happens during the day or night I can close out the site and open it back up and it normally works again.
    2007 Ford Crown Victoria LX Sport

  4. #4

    Default

    I get them at weird hours too but maybe its because of high traffic like before and after work when people have time to log on.


    Sent from my iPhone using Tapatalk

  5. #5
    Approaching 2 decades of DDing Box Panthers VicCrownVic's Avatar
    Join Date
    Nov 2012
    Location
    Shelby Township, MI
    Posts
    2,917

    Default

    I saw the message today around 11:00-11:10am timeframe. I actually haven't seen it in a couple years until this morning.

    The joys of shared hosting. It's kind of like living in an apartment. Unless things get really bad, or your own situation changes significantly, you stay because rent is cheap.
    Vic

    ~ 1991 Mercury Grand Marquis LS "The Scab" - plenty of rot, summer DD
    ~ 1997 GMC Yukon - wannabe winter DD - returning summer 2020, I finally have an engine
    ~ 1991 Mercury Grand Marquis GS "The Ice Car" - My rotting winter DD
    ~ 1989 Mercury Grand Marquis GS - Rotting Retired DD
    Gone but not forgotten:
    ~ 1988 Country Squire ~ 1987 Ford Crown Vic


  6. #6
    Wagon Addicted Tiggie's Avatar
    Join Date
    Mar 2006
    Location
    Bedford, VA
    Posts
    5,251

    Default

    I got the message about 6PM several days ago. Also the first time in a while.
    1988 Crown Vic Wagon - daily
    1990 Country Squire - weekend cruiser, former lawn ornament
    Other: 95 Ranger, 74 F250, 68 Mustang, 94 Mustang
    Sold: 1982 LTD and 1987 Crown Vic

    GMN Box Panther History
    Box Panther Horsepower and Torque Ratings
    Box Panther Production Numbers

  7. #7
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    38,141

    Default

    usually its the database server that actually gets bogged down. Its quite probably some other site on the server making use of it. There are a max number of connections or transactions that can go on at once, and when it hits that limit you get the "server busy" message. Honestly the traffic on this site is not all that high, so I doubt its us.

    86 Lincoln Town Car (Galactica).
    5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

    1984 Lincoln Continental TurboDiesel - rolls coal

    Quote Originally Posted by phayzer5 View Post
    I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

  8. #8
    Approaching 2 decades of DDing Box Panthers VicCrownVic's Avatar
    Join Date
    Nov 2012
    Location
    Shelby Township, MI
    Posts
    2,917

    Default

    Oh yeah, that's another reason for moving out of the apartment. Having kids and outgrowing the apartment. Although with these cars going away I don't think we are due for much growth in our little community to justify a move.
    Vic

    ~ 1991 Mercury Grand Marquis LS "The Scab" - plenty of rot, summer DD
    ~ 1997 GMC Yukon - wannabe winter DD - returning summer 2020, I finally have an engine
    ~ 1991 Mercury Grand Marquis GS "The Ice Car" - My rotting winter DD
    ~ 1989 Mercury Grand Marquis GS - Rotting Retired DD
    Gone but not forgotten:
    ~ 1988 Country Squire ~ 1987 Ford Crown Vic


  9. #9
    fomoco panthers !
    Join Date
    May 2011
    Location
    Bangor,Maine
    Posts
    2,861

    Default

    I have had that message code at around 1-2 am EST in the morning. Figured site was down for maintenance.

  10. #10
    Beater gonna beat sly's Avatar
    Join Date
    Mar 2010
    Location
    Lewisville, TX
    Posts
    21,223

    Default

    Typically it's probably database syncing in the oh dark thirty times. And yeah... shared server and multiple sites running their database sync jobs overnight can lead to shared server downtime while it's processing all that garbage.

    If it's a lasting problem (more than 6-12 hours), I'll typically get a hold of the person who has access to the host and let them know issues abound. Otherwise I chalk it up to shared hosting limitations and just come back later.

    Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein
    rides: 88 MGM (SOLD), 93 Vic, 2000 Crown Vic, 2003 Expedition
    Quote Originally Posted by gadget73
    ... and it should all work like magic and unicorns and stuff.
    Quote Originally Posted by dmccaig
    Overhead, some poor bastards are flying in airplanes.

  11. #11
    GMN Regular slack's Avatar
    Join Date
    Mar 2013
    Location
    Long Island, NY
    Posts
    1,239

    Default

    4:30am-5:30am here on the east coast today got the message. I guess that's when whatever DB batch job is scheduled to run goes or something.

  12. #12
    Member EaOutlaw1969's Avatar
    Join Date
    Feb 2018
    Location
    West lake Worth Florida ( Palm Beach County )
    Posts
    566

    Default

    Yeah I had Database error this morning same as yesterday morning. 4:30 ish to 5:30 ish I guess this is something we will have to live with.

    I am used to the early morning cannot get logged in thing, it is just weird to have happen during the day. which always makes me think the problem is on my side.

    It is 6:03 A.M I was just trying to post a reply to a thread and this time instead of getting a normal server is too busy window everything looked like normal but my reply could not be posted because it said server too busy in a small window.

    I had to copy my reply to my clip board exit the forum open it up again find the thread and re post my reply.

    This is not normal and cannot just be blamed on a lame or busy - shared - hosting site. there is a issue that needs to be resolved. ( what that problem is I do not know )

    I do not know if the problem I have having is on my end or the forum or the hosting site I just wish we had someone here savvy enough to help. ( any 4 year old kids kicking around to help?? )
    Last edited by EaOutlaw1969; 10-27-2019 at 07:09 AM.
    2007 Ford Crown Victoria LX Sport

  13. #13
    Beater gonna beat sly's Avatar
    Join Date
    Mar 2010
    Location
    Lewisville, TX
    Posts
    21,223

    Default

    Unfortunately, have direct back-end access to the server to find out, so essentially, it is something we have to live with. All we can do is keep the forum code updated and hope for the best without turning this place into a donation nagging or subscription forum.

    Remember, nobody is paid for anything on this forum. Everyone has lives outside of this place that take priority.

    Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein
    rides: 88 MGM (SOLD), 93 Vic, 2000 Crown Vic, 2003 Expedition
    Quote Originally Posted by gadget73
    ... and it should all work like magic and unicorns and stuff.
    Quote Originally Posted by dmccaig
    Overhead, some poor bastards are flying in airplanes.

  14. #14
    Member EaOutlaw1969's Avatar
    Join Date
    Feb 2018
    Location
    West lake Worth Florida ( Palm Beach County )
    Posts
    566

    Default

    All I can say I am still unsure if the various problems I encounter on this forum only has to do with a shared " low end " server.

    I frequent many forums some much more low end and advertisement pop up plus redirect ridden than what we enjoy at this forum with zero issues.

    It makes me think some of it not all it has to do with browser compatibility or possibly at user the end.

    Other forums that had some problems similar to this but not exactly the same were cured by using a different browser like Firefox etc. which is why I asked for help to know if the issue was on my end or for sure was incurable server limitations.

    As far as forum growth being a dismal thought since the Panther is line is dead, why not rename it and add on new current Ford Models, seems to be worth a thought or two.

    As I am writing this and trying to submit I once again got the server too busy.

    If this is a sign of the times and outlook of what is to come and nothing can or will be done about it because no one is getting paid and making it obvious, I guess I may have look to other forums to donate my time to.

    If the problem was something in my or other members wheel house that we could in anyways help with I am sure you would get a long line of volunteers, but you lost me when you mention code. LOL

    I hope this came across right because it is not a complaint on my end, I am grateful for forums like this and if I thought for a second that a payment or paid subscription would make the site better, broke or not I would do what I could to come up with x amount to help, but it seems anything at this point it too little too late.
    2007 Ford Crown Victoria LX Sport

  15. #15
    I'm an air-conditioned gypsy gadget73's Avatar
    Join Date
    Jan 2005
    Posts
    38,141

    Default

    I haven't gotten any of those problems in a very long time, so in classic tech support response "the problem appears to be on your end".

    try some other browser, I dunno. I run Firefox.

    86 Lincoln Town Car (Galactica).
    5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

    91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

    1984 Lincoln Continental TurboDiesel - rolls coal

    Quote Originally Posted by phayzer5 View Post
    I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

  16. #16
    Member EaOutlaw1969's Avatar
    Join Date
    Feb 2018
    Location
    West lake Worth Florida ( Palm Beach County )
    Posts
    566

    Default

    Quote Originally Posted by gadget73 View Post
    I haven't gotten any of those problems in a very long time, so in classic tech support response "the problem appears to be on your end".

    try some other browser, I dunno. I run Firefox.
    Well at least that I something, thanks I will give it a try.
    2007 Ford Crown Victoria LX Sport

  17. #17
    Member EaOutlaw1969's Avatar
    Join Date
    Feb 2018
    Location
    West lake Worth Florida ( Palm Beach County )
    Posts
    566

    Default

    I have not been able to log on all morning , I tried with bing, Google chrome and firefox all said server too busy. I also tried on my ipad using safari
    so I am pretty sure the issue is not on my end.
    2007 Ford Crown Victoria LX Sport

  18. #18
    Member Arquemann's Avatar
    Join Date
    Jul 2019
    Location
    Finland
    Posts
    142

    Default

    I've also had trouble today, mostly the usual "server too busy" but for a couple of hours I saw this completely different error that I've never seen before, it didn't even load the top part of the website.
    1985 Mercury Grand Marquis LS
    1997 Volvo 850 GLE Estate

  19. #19
    Beater gonna beat sly's Avatar
    Join Date
    Mar 2010
    Location
    Lewisville, TX
    Posts
    21,223

    Default

    Yeah... it caught me out last night with the server too busy issue. This also happened a few years ago for several months. There's a theory that the host finally made whatever customer on the server was hogging resources pay for a private server or moved them to another higher tier shared server. We may be dealing with this issue again. When it gets real bad you'll get a page that doesn't have any GMN info or logos at all and says database error. That's when the host server itself is under so much load that it can't respond to the web requests. I've actually logged into the web host and checked server loads during these times and our server has almost no load on the server. But since the host can't allow users to see other users, we can't see who is actually bogging down the server.

    Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein
    rides: 88 MGM (SOLD), 93 Vic, 2000 Crown Vic, 2003 Expedition
    Quote Originally Posted by gadget73
    ... and it should all work like magic and unicorns and stuff.
    Quote Originally Posted by dmccaig
    Overhead, some poor bastards are flying in airplanes.

  20. #20
    Member EaOutlaw1969's Avatar
    Join Date
    Feb 2018
    Location
    West lake Worth Florida ( Palm Beach County )
    Posts
    566

    Default

    It must be a millennial forum LOL.
    2007 Ford Crown Victoria LX Sport

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
GMN Approved Links!


www.rockauto.com www.adtr.net